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lntroduction 

 

      Oral communication is a key skill in today’s academic, professional, and social 

environments. The ability to convey ideas clearly, structure a speech effectively, engage an 

audience, and use visual aids properly are all essential for delivering successful presentations. 

     The Presentation Methodology module aims to equip learners with the necessary tools and 

techniques to prepare and deliver impactful and well-organized presentations. It covers all 

stages of the presentation process—from understanding the target audience and defining 

objectives to managing stress and performing confidently on the day of the presentation. 

     This module also emphasizes the importance of non-verbal communication such as body 

language, tone of voice, and eye contact, as well as the use of digital tools like PowerPoint and 

Canva to support and enhance spoken content. 

    Ultimately, this course is designed to build self-confidence, improve public speaking skills, 

and promote professional communication practices in both academic and professional settings. 

Accordingly, this reference primarily comes to first-year students of the common core of 

science and technology. 



2 

 

Course Objectives 

 

By the end of this module, learners will be able to: 

 Understand the principles of effective communication in oral presentations. 

 Plan and structure a presentation logically, with a clear introduction, body, and 

conclusion. 

 Identify the needs and expectations of different types of audiences. 

 Develop engaging content that is adapted to the topic, audience, and time constraints. 

 Use visual aids and digital tools (e.g., PowerPoint, Canva) effectively to support the 

message. 

 Apply verbal and non-verbal communication skills, including voice modulation, body 

language, and eye contact. 

 Manage presentation anxiety and build confidence in public speaking. 

 Respond appropriately to questions and feedback from the audience. 

 Work individually or in groups to prepare and deliver professional-level presentations. 

 Evaluate and reflect on one’s own performance and that of others to improve future 

presentations. 
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Chapter I 

Oral presentation 

 

1. Oral communication 

1.1 Definition 

Oral communication is the transfer of information from sender to receiver by verbal and visual 

means in the presence of the both. The main feature of oral communication is its richness, as it 

is considered a means of rapid and direct communication. As is the case in speeches, 

discussions, etc. 

 

1.2 Oral communication system (Jakobson’s Model) 

According to Jakobson, in any communication situation these elements must manifest 

themselves. It does not matter what conditions contribute to the realization of this action. These 

elements are: a transmitter, a receiver, a message, a channel, a code and a referent. 

 

 The Sender: is the person whether it is an individual or a group of people (a company) 

who sends the message, this means that the sender must have the intention of 

communication. 

 

 The receiver: is the one who receives and decodes the message. In a debate or 

conversation, the receiver and the transmitter can exchange roles. 

 

 The code: is signs used by the receiver to transmit his message, these signs are manifested 

in oral or written form. There are two types of code: it can be verbal like language or non-

verbal like gestures, facial expressions, looks. 

 

 The message: is the information that is circulated between the transmitter and the 

receiver. This information contains an assembly of signs that have meaning. 

 

 The channel or contact: is the medium through which the message is transmitted. We 

can communicate with others over the phone, online on a Zoom call or via Face Time. 

 

 Context (Referent): The situation, object, or idea to which the message refers. It gives 

meaning to the message and helps the receiver interpret it correctly. 
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Here is the diagram proposed by Jakobson which summarizes the components of 

communication: 

 

 

Diagram 1: the Oral Communication System 

 

1.3. Types of oral communication 

Generally, we can distinguish three types of oral communication: verbal communication and 

non-verbal communication. Para-verbal communication. 

 

2.3.1 Verbal communication 

Verbal communication involves the exchange of thoughts, feelings and ideas using spoken 

words. Its effectiveness depends upon various aspects, including the choice of words, tone and 

clarity of speech. 

 

1.3.2. Non-verbal communication 

is a type of communication based on the use of non-verbal signs for example gesture, facial 

expression, gaze, tone of voice, facial expressions, color, Nonverbal signs play an important role 

in transmitting the message sometimes they are stronger than words but we cannot use them 

alone, they must be accompanied by a verbal code otherwise several false interpretations will 

arise. 

 

1.3.3. Para-verbal Communication 

is a component of nonverbal communication that concerns the aspects of voice and vocal  

expression that accompany verbal language, but do not have semantic meaning. Professor 

Mehrabian states that the paraverbal message represents approximately 38% of what is 

communicated to someone. 



Chapter I: Oral presentation 
 

5 

 

 

 

Diagram 2: the types of oral communication. 

 

1.4. The objectives of using oral communication 

Oral communication is used to convey opinions, emotions, ideas, beliefs and other information 

in many everyday situations. It also includes: interventions, discussions, lectures, interviews, 

etc. 

 

1.4.1. Advantages of Oral Communication 

 This method of communication is fast and direct. 

 This method of communication allows for immediate feedback and is therefore a form of 

two-way communication that can be activated. 

 The other main advantage of this method of communication is that it helps in conveying the 

message with the desired pitch and tone of the message. 

 It also saves a lot of time and effort. 

 This communication, associated with an appropriate type of verbal communication, oral 

forms can create trust and loyalty from the sender to the recipient side. 

 

1.4.2. Disadvantages of oral communication 

 This method of communication can be misinterpreted very easily. 

 The listener cannot retain verbal messages in his memory for a long time. 

 Oral communications are often considered informal. 

 Effective oral communication requires good speaking skills. Less confident people may have 

difficulty expressing their ideas clearly, which prevents effective communication. 
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2. Preparing an oral presentation 

Preparing an oral presentation for a defense means moving from a written work to an oral 

communication. Preparing the presentation is essential to gain confidence and convey your 

message clearly and convincingly. Going through these steps: 

 

  2.1. Planning and Structure 

Planning a presentation is the first step in preparing and conveying information in an organized 

and visual manner. A good presentation requires careful planning to ensure that the presenter 

understands what they are presenting and how to convey the message effectively. So, before you 

start working on designing your presentation, first write down on a sheet of paper the work plan 

that should be based on several important points: 

 Gather the key information from the thesis and organize it in a way that is suitable for the 

presentation 

 Make sure they are coherent and in a logical sequence. 

 Make sure that the presentation you are preparing contains their essential elements: an 

introduction, a main body, and a conclusion. 

 Write down the main headings included in the presentation, so that each heading appears on 

a separate sheet of paper. 

 After preparing the entire text, you can access your preferred program and start preparing 

the presentation. After you have prepared the entire text, you can access your favorite 

program and start preparing the presentation. 

 It is preferable to use audiovisual media to animate the presentation (PowerPoint 

presentation or documentary). 

 Use appropriate visuals and visual effects to illustrate important points and make the 

presentation more interesting. Add transitions between slides to improve the flow of your  

presentation. 

 Prefer index cards over papers; One index card for each title and business plan, one or two 

index cards at most for the introduction and conclusion, and between 10 and 30 index cards  

      for the presentation, which is enough for a 15–20-minute presentation. Choose a simple 

template that fits the theme of the note and avoid bright colors and busy designs. 

 Choose a simple template that fits the theme of the note and avoid bright colors and busy 

designs. 

 Use headings, paragraphs, bullet points, or charts to make the information easier to 

understand. 



Chapter I: Oral presentation 
 

7 

 Use images, illustrations, and charts to add value and clarify the information. 

 

 2.2. Target audience 

 Make sure to use short text and key points in your slides rather than writing long sentences. 

This helps to focus the audience and make the presentation easier to follow. 

 Make sure the information provided in the presentation is understandable and easy to digest. 

 

 2.3. Content 

 Be concise and precise. Provide relevant information and support it with concrete examples 

or evidence. 

 The written presentation accompanying the oral presentation should include an 

introduction, a body, and a conclusion according to a simple plan. 

 Avoid the urge to say everything, but rather three or four basic ideas are enough, and stick 

to the initial plan applied during Research. 

 References are written at the bottom of the document. 

 You write the main ideas on each document, while the secondary ideas are presented orally. 

 Organize the ideas into headings. 

 All visuals and graphics should be simple, professional, precise, and clear. 

 Revise the plan and visuals if necessary. 

 

2.4. Time management 

Respect the time allocated for your presentation. Indeed, managing time effectively during the 

presentation is essential for maintaining your audience's interest and ensuring that all key points 

are conveyed clearly. Adhering to the allotted time shows that you are well prepared, 

professional, and respectful of your audience and other scheduled speakers. Exceeding the time 

limit can lead to scheduling issues and may require you to rush or omit essential parts of your 

presentation. To manage your time well, practice in advance, use a timer if necessary, and 

organize your content logically to meet the deadline. 

 

3. Different types of plans 

3.1. Definition 

An outline is an essential step that follows the research and reading of all necessary documentation 

for preparing your oral presentation. The outline consists of an introduction, a body (development), 

and a conclusion. It will help you organize your content. 
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3.2. Why create a plan? 

Having a plan greatly aids understanding: you need to choose a type of plan. Do everything you 

can to ensure your audience follows your outline throughout the presentation. 

 

3.3. Different types of plans are possible 

 The chronological plan 

 The comparative  

 From general to specific 

 The categorical plan 

 The dialectical plan 

 The reasoning-based (logical) plan 

 

3.2.1. The chronological plan 

This plan consists of following the progression of a phenomenon over time: before, now, and in 

the future. It can take several forms: 

 Progressive: (in the past, today, tomorrow) 

 Regressive: (today, recent past, more distant past) 

 "Out of order": the parts differ in their temporal relation, but are not presented in 

chronological order. This type of plan can be used in writing (for a report or a summary), 

but it isn't easy to make it clear in an oral presentation. 

 

3.2.2. The comparative plans 

This plan is based on contrast or opposition: 

 Advantages vs. Disadvantages (positive aspects vs. negative aspects, pros vs. cons) 

 Current situation vs. Past situation 

 True vs. False 

Example 

Topic: The evolution of distance learning 

 Past: Learning by correspondence via mail, VHS tapes, or televised courses 

 Present: Interactive platforms like Zoom, Google Classroom, and Moodle 

 Future: Fully virtual classrooms using AI and virtual reality technology 
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It is essential to highlight your point of view in the conclusion. 

 

3.2.3. From General to Specific 

This plan can be developed in two ways: 

 General issue → specific issue → analysis of a concrete example 

 typical example → first generalization → second generalization 

 

 

 

 

 

Example 

Topic: Pros and cons of distance learning 

 Advantages: 

 Flexible schedules and learning locations 

 Reduced commuting and costs 

 Access to a variety of online resources 

 Disadvantages: 

 Social isolation and lack of peer interaction 

 Weaker student-teacher engagement 

 Challenges in accurately assessing student performance 

 Conclusion: A blended approach combining in-person and online learning may be the 

most effective solution. 

Example: 

Topic: The role of technology in education 

 General idea: Technology is transforming all sectors, including education. 

 Specific focus: Distance learning as a key example of educational transformation 

 Concrete example: The shift to online classes during the COVID-19 pandemic and 

how schools adapted 
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3.2.4. The Categorical plan 

This involves considering several possible aspects of a problem. These aspects are not necessarily 

“positive” and “negative” (as in the comparative outline); they are simply “different”. 

 

3.2.5. The Dialectical plan 

This is the most “classic” structure: thesis – antithesis – synthesis. 

 

3.2.6. The Reasoning-Based (Logical) plan 

 This is a specific case of the previous outline: 

 Presentation of the situation 

 Explanation of the causes of this situation 

 Explanation of the consequences 

 Possible solution 

 

 

 

 

Example 

Topic: Can distance learning replace traditional education? 

 Thesis: Yes, it can be an efficient and modern alternative 

 Antithesis: No, it lacks the essential human interaction and classroom dynamics 

 Synthesis: Distance learning is a valuable supplement but cannot fully replace 

traditional teaching 

 

Example 

Topic: Aspects of distance learning 

 Technical aspect: Internet access, platform usability, device compatibility 

 Pedagogical aspect: Teaching methods, digital content quality, student engagement 

 Psychological aspect: Student motivation, mental health, sense of isolation 
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Example  

 Topic: Challenges students face in distance learning  

 Situation: Many students struggle to adapt to online education  

 Causes: Lack of structure, poor internet access, unsuitable home environments  

 Consequences: Decline in academic performance, low motivation, digital 

fatigue  

 Possible solutions: Provide technical support, train teachers and students, 

promote hybrid models  



 

 

Chapter II 

Presentation of an oral 

presentation 
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Chapter II 

Presentation of an oral presentation 

 

1. Introduction: 

Each student, regardless of their field of study or level, is required to make presentations on 

various topics, either suggested or assigned. In order for this offer to be successful, the following 

stages must be adhered to: 

 Comprehensive preparation of the “content” to be conveyed, which includes collecting, 

selecting and organizing relevant information based on the topic of presentation and the 

audience in question. 

   Comfortable with public speaking, which involves oral and physical expression skills and 

requires adaptation to the specific communication situation. 

 

2. Oral Presentation Process 

    The oral presentation goes through several stages, which are: 

 The process of collecting, organizing, and preparing data and information. 

 Presenting information to others. 

 Evaluating and critiquing performance during the presentation. 

 

3. Types of Oral Presentations 

Generally, there are three types of oral presentations based on their duration: 

 Short presentation (5 to 10 minutes), 

 Intermediate presentation (15 to 20 minutes), and 

 Long presentation (around 45 minutes). 

These types of presentations differ not only in their duration but also in the academic status of 

the presenter and the subject of the presentation. It is therefore crucial for the presenter to know 

which type of presentation they have been asked to give, to prepare accordingly. Despite these 

differences between the types of presentations, there are common basic principles applicable to 

all types. 

 

4. The Typical Structure of a Presentation 

An oral presentation requires an introduction, a main body (development), and a conclusion. 

  

a. Introduction 

The introduction of the oral presentation should be: 
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 Brief (in a few lines) explaining why you conducted the work and why it is important. 

 Include the research question, your objectives or hypotheses, and predictions (even if those 

predictions were not confirmed by your results). 

 Provide a brief overview of the key points you will cover in your presentation (announce 

the structure of the presentation). 

 

 Role of the Introduction 

 It captures the audience’s interest. 

  It places the topic in its context. 

  It announces the objective to be achieved. 

  It clearly announces the outline of the presentation. 

 

b. Main Body (Development) 

The main body of the oral presentation should be structured into sections, each with a central 

idea, a simple and logical construction, and should include the following elements: 

 The main method of your work.

 The main results of your work.

 The discussion includes your interpretation of the results.



c. Conclusion 

In the conclusion, you should: 

   Summarize your key points (main ideas).

   Provide an evaluation.

   Refer to future actions if necessary (perspectives).

   End with a thank you.



5. Presentation of an oral presentation 

How to make a Successful and effective oral presentation? 

 

5.1. Proper Planning 

The presentation must be planned before starting to create it. The goal, content, and key 

messages that need to be communicated should be determined. 

 

5.2.Stress Management  

Stress is normal. Generally, it helps performance. However, in some cases, it can inhibit and 

prevent a person from expressing all their abilities. Breathing and relaxation exercises can help 
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alleviate stress. 

5.3.Focus 

You must stay focused. You need to identify a specific set of ideas and points that need to be 

addressed in the presentation, and concentrate on them instead of deviating from the topic. 

 

5.4.Language 

Clear and simple language should be used in the presentation so that the audience can easily 

understand the information presented. 

 

5.5.Argumentation 

It must be rigorous and supported by references, with precise, undeniable facts to illustrate each 

point. 

 

5.6. Adapting the Speech to the Audience 

This refers to the speaker's skills in choosing the right language based on the audience: 

 

5.6.1. The Voice 

 The speech must be intelligible: the speaker should articulate clearly. 

 The speech must be heard even by those farthest away: the volume of the voice should 

be adapted to the room and the audience. 

 The speech must be pleasant to listen to: the voice should be harmonious, not 

discordant. The speech must captivate: the intonations of the voice should be rich and 

varied. 

 

5.6.2. Verbal Expression 

The vocabulary should be correct and adapted to the audience. It’s possible to repeat elements by 

rephrasing them to ensure better understanding and facilitate note-taking. Try to avoid filler 

words (uh, you know…) and slips of the tongue. 

Below is a table listing some phrases that can be used in your presentation to avoid repetition and 

try to grab the audience's attention 
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Table II.1: Structured Phrases for Different Parts of a Presentatio

Section Phrases/Expressions 

 

 

 

Introduction 

“Good morning/afternoon, everyone. Today, I am going to 

talk about…” 

“The topic of my presentation is…” 

“First of all, let me give you an overview of…” 

“I will start by discussing…” 

“Let’s begin with…” 

“This presentation will cover…” 

“Now that we’ve covered [topic], let’s move on to…” 

“Let’s shift our focus to…” 

 

 

 

Development 

“Moving on to the next point…” 

“In addition to that…” 

“Now, I’d like to turn to…” 

“One of the key points I’d like to highlight is…” 

“It is important to note that…” 

“This leads us to the next important point, which is…” 

“To give you an example…” 

“This can be seen in…” 

Clarification “What I mean by that is…” 

“Let me explain that further…” 

“In other words,…” 

“To clarify, what I’m saying is…” 

Conclusion “To conclude, I’d like to summarize the main points…” 

“In conclusion, we can see that…” 

“To wrap up, I believe…” 

“Finally, I want to leave you with this thought…” 

 

Questions/Answers 

“I’d be happy to take any questions now.” 

“If you have any questions, feel free to ask.” 

“Thank you for your attention. Any questions?” 

“Does anyone have any questions about this?” 

 

Strengthen an argument 

“It’s clear that…” 

“This clearly shows that…” 

“The evidence supports the idea that…” 

 

Express a doubt or 

reservation 

“It’s possible that…” 

“Some may argue that…” 

“There might be another perspective, but…” 



 

 

5.6.3. Non-Verbal Expression 

It should emphasize what is being said. Too static attitudes bore the audience. Non-verbal 

communication helps establish subtle communication with the audience: gestures, eye 

contact, and body language bring the presentation to life and help the audience follow the 

flow of reasoning. 

It is also important that the speaking pace is not too fast and to take pauses are taken to allow 

the listener to fully understand what is being said. 

 

6. Some Practical Tips 

 

a. Before the Presentation 

   Take a few deep breaths if you're feeling nervous; this will help you relax. 

   Get enough sleep. 

   Review your notes one last time. 

   Practice the presentation. Train in front of a group of people who will volunteer to 

listen and give feedback. If that’s not possible, practice alone, ideally in front of a 

mirror. You should repeat it until you feel very comfortable with the presentation. 

   Wait for the jury president to give you the floor before starting your oral presentation. 

 

b. During the Presentation 

   Start by thanking the president, jury members, and the audience. 

   Don’t get lost in the details. 

   Focus on the message. 

   Make sure to maintain good eye contact with the audience. 

   Since this is an oral presentation, do not read the text. Reading a text will make you lose 

eye contact, intonation, and good posture. 

   Ensure you respect the time limit. 

   Speak loudly enough for the audience to hear you. Don’t speak too fast and make sure 

to speak clearly. Try not to speak in a monotone voice, but vary your volume, speed, and 

pitch. 

   Stick to using the outline of your presentation, not the full text. 
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   Pause if you need a moment to collect your thoughts. 

   For group presentations, ensure the speaking transitions and coordination of the 

presentation 

 

c. After the Presentation 

  Thank the jury members and the audience for their time and attention by saying, 

"Thank you for your attention." 

   Answer the questions thoroughly and honestly; if you don’t know the answer, admit it. 

   Maintain a polite and positive tone 
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Chapter III 

Plagiarism and intellectual property 

 

1. Intellectual property 

1.1. Definition 

According to the World Intellectual Property Organization (WIPO), "intellectual property 

refers to creations of the mind: inventions, literary and artistic works, and symbols, names, 

images, and designs used in commerce.". 

Intellectual property includes two main categories: literary and artistic property (such as 

copyright and database rights) and industrial property (protection of inventions and technical 

knowledge). It is governed by the French Intellectual Property Code, which recognises a 

right of ownership over intellectual or aesthetic works and technical inventions. It covers two 

areas: literary and artistic property, and industrial property: 

 

a .  Industrial property 

Industrial property is used to protect more technical or industrial innovations or creations: 

 Technical creations: patents, plant breeders' rights, topography of semiconductor 

products, etc. 

 Ornamental creations: designs and models; 

 Distinctive signs: trademarks, company names, trade names, 

 Domain name, Appellation of origin, Indications of source; 

 Industrial designs. 

Obtaining industrial property rights is subject to filing and registration with government 

bodies. 

 

b .  Literary and artistic property 

Literary and artistic property protects works of the mind (any creation can constitute a work 

of the mind, on the sole condition that it is original, ‘the imprint of the author's personality’), 

regardless of form, genre, merit or purpose. It covers: Literary and musical  

works, paintings, statues, cinematographic works, Advertising creations, maps, and technical 

drawings……. 
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 Copyright: 

Copyright is a legal term used to describe the rights of creators over their literary and artistic 

works. Works covered by copyright include literary and musical works, paintings, sculptures 

and cinematographic works, as well as computer programmes, software, databases, 

advertising creations, maps, and technical drawings. 

 

 Beneficiaries 

 The beneficiaries of copyright protection are all those who hold a right in the work. Generally 

speaking, those who have participated in the creation of the work in its original, translated, 

arranged, or adapted form. 

 

2. Plagiarism 

2.1. Definition 

What is plagiarism? 

Plagiarism means using someone else’s ideas or creations, whether words, concepts, or 

images, without giving them proper credit. It is a violation of copyright and can be 

considered an act of fraud or intellectual deception. Plagiarism can take many forms, from 

copying a text or image in its entirety to adopting an idea without citing its true author. 

 

2.2. Different types of plagiarism 

2.2.1. Direct plagiarism 

Direct plagiarism is the most obvious form of plagiarism. It involves appropriating someone 

else's ideas or work without mentioning the original authors, presenting them as if they were 

your own. Even if you make minor deletions or changes, if the structure and majority of the 

terms remain the same, this is clearly plagiarism. This type of plagiarism includes 

 

 Cyberplagiarism, which consists of copying and pasting information from the Web 

without indicating its sources; this is a modern form of plagiarism that has appeared 

with the development of resources available on the Internet. 

 

2.2.2. Patchwork plagiarism 

This type of plagiarism involves copying parts of text from different sources, often with 
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minor changes. Even if the sentence has been changed, the idea or structure of the argument 

comes from someone else without attribution. It may be more subtle, but it is still a serious 

act of plagiarism, because the intention to appropriate someone else's work is clear. 

 

2.2.3. Paraphrasing 

 Depending on how it is used, paraphrasing can be considered plagiarism If you reformulate 

an existing idea or text without citing your source, it constitutes indirect plagiarism. 

 

2.2.4. Self-plagiarism  

   This includes re-using your own work or parts of it without indicating that it has already been 

published elsewhere. Although this may seem less serious, there can be ethical and legal 

consequences, especially if it relates to academic or professional work. In academic circles, 

self-plagiarism is often seen as deception, where the author attempts to present their older work 

as original. 

 

     2.2.5. Source-based plagiarism 

Source-based plagiarism occurs when you attribute to secondary sources, even if they come 

from a primary source. 

 

3. Penalties for plagiarism 

Plagiarism can seriously damage a student’s future regardless of their level of study and ruin 

a researcher’s career, university hospital teacher-researcher or permanent researcher 

involved, whatever their grade and/or the position they held when the plagiarism was 

discovered. Plagiarism can seriously destroy the reputation and career of its perpetrator, even 

if the act was committed decades before it came to light. 

 

 Case of students 

 Article 35 of Order 933 of 28 July 2016 stipulates that ‘any act of plagiarism relating to the 

scientific and pedagogical work required of students in bachelor's, master's, master's and 

doctoral dissertations, before or after their defense, exposes its author to the cancellation of 

the defense or the withdrawal of the title acquired’. The acquired title may be withdrawn 

even if the act of plagiarism was not discovered until several years after it was acquired. In 

this case, ‘any person who has suffered damage as a result of plagiarism that has been duly 
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established may take legal action against the authors of the plagiarism’, regardless of any 

sanctions taken against them by the authorities of their employing organization. 

Self-plagiarism in work carried out with a view to obtaining a diploma may, depending on its 

extent, lead to the cancellation of the work, the author may be refused permission to defend 

his dissertation or thesis, and may have his title or diploma withdrawn if the self-plagiarism 

was revealed once the title had been obtained. 

If the plagiarism or self-plagiarism concerns work carried out during a course of study (such 

as practical work reports, presentation reports, work placement reports, etc.), the author's 

work will be rejected, a zero mark may be awarded for the work, and disciplinary measures, 

up to and including exclusion, may be imposed. 

 

 Permanent teachers and researchers 

Executive Decree No. 08-130 of 3 May 2008 on the special status of teacher-researchers, 

Chapter 8, Article 24, classifies ‘as a fourth-degree professional misconduct, the fact of 

teacher- researchers being authors or accomplices in any established act of plagiarism, 

falsification of results or fraud in scientific work claimed in doctoral theses or in the context 

of any other scientific or educational publications. 

Article 36 of Order 933 of 28 July 2016 states that ‘any act of plagiarism [... ] in relation to 

the scientific and teaching work claimed by the teacher-researcher, the university hospital 

teacher- researcher and the permanent researcher during teaching and scientific activities, 

magister theses and doctorate these and other research projects or university habilitation 

work, or any other scientific or teaching publication duly noted, during or after the defense, 

assessment or publication, exposes its author to the cancellation of the defense or the 

withdrawal of the title acquired or the cancellation or withdrawal of the publication. A person 

who commits plagiarism risks losing their academic titles and diplomas. They may be 

downgraded, dismissed, or permanently banned from professional roles. They may also  

face legal action from the original authors of the plagiarized work. 

https://www.umc.edu.dz/index.php/fr/component/k2/item/1130-prevention-et-lutte-contre-le- 

plaolat 

 

4. Ways of combating plagiarism at the university level 

1. Make the university community of students and lecturers aware of the harm and 

consequences of plagiarism. This can be achieved through the participation of professors 

https://www.umc.edu.dz/index.php/fr/component/k2/item/1130-prevention-et-lutte-contre-le-plaolat
https://www.umc.edu.dz/index.php/fr/component/k2/item/1130-prevention-et-lutte-contre-le-plaolat
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and students in forums and seminars specifically focusing on the profession's code of 

ethics, particularly with regard to literary theft. 

2. Publish on the university's website all student and teacher work (theses, dissertations,  

      articles, etc.) produced at the university level. 

3.  Have authors sign an undertaking stipulating that they will not engage in literary theft in 

their work and that all sources and references have been correctly cited. 

4. Use plagiarism detection software. 

 

5.  How to avoid plagiarism in your work?  

 

5.1. Citing Sources 

Ensure the original author in the text and bibliography: Cite the original authors for any ideas 

you borrow from them to develop your own work. 

 

5.2. Using Anti-Plagiarism Tools 

Never re-use the same work (report, dissertation, master's thesis, doctoral dissertation) that you 

have previously written yourself and that has enabled you to obtain a mark in a subject and/or 

that you have defended to obtain a diploma (bachelor's degree, master's degree, engineering 

degree, master's degree, doctorate), to obtain a mark in another subject and/or to obtain 

another diploma (self-plagiarism). 

 

5.3. Use a plagiarism detector for students before handing in your work 

The most well-known plagiarism detectors are Turnitin and Ephorus. Turnitin is one of the 

most effective tools; it scans your document by comparing it to other theses, academic texts, 

and online sources. However, you can also perform this check yourself using online  

plagiarism detection software. 

If you want to make sure you are not unintentionally plagiarizing, you can run your article or 

research paper through a plagiarism checker. Here are some free tools: Copyscape, 

Plagiarisma, Plagscan, and Small SEO Tools. There are also paid options such as Turnitin, 

Compilatio, and others. Here are a few useful links: 

https://www.plagium.com/fr/detecteurdeplagiat 

http://www.olaciscan.com/fr/ 

https://www.plagium.com/fr/detecteurdeplagiat
http://www.olaciscan.com/fr/
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https://plagiarisma.net/fr/ 

 

   5.4. by citation: 

Citation is defined in scientific research as the method by which researchers increase their 

scientific content by transferring from another scientific work, whether directly or indirectly, 

for the purpose of clarifying an idea or citing a scientific example. 

 

  5.4.1. Forms of citation in scientific research 

 

   a. Direct citation: 

In this type of citation, the researcher quotes information word-for-word and with the same 

meaning as in the source. The quoted content is placed in quotation marks or brackets and 

introduced by a contextual phrase. For example: “as stated in the research…” 

 

  Texts cited 

 Textual quotations must be enclosed in inverted commas ‘...’ and introduced by a sentence that 

provides context. The source must be cited precisely and completely, leaving no ambiguity. 

There are several citation styles: 

 Footnotes at the bottom of the page 

 References at the beginning or end of the document 

 A complete reference list following academic standards 

 

 

 Reference number 27 in the bibliography at the end of this work 

 Inserting illustrations: 

Lustrations such as drawings, images, diagrams, and tables must include a caption if taken from another 

author. The source should be cited either below the title or at the bottom of the page. These should not 

be listed in the references section but must appear in the bibliography with a reference number. 

 

https://plagiarisma.net/fr/
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Figure III.1. Example of a table (Jamar, 2010). 

 

   b. Indirect citation 

 Paraphrasing: 

Paraphrasing consists of rewriting the text in your own style while citing the source, in a 

similar way to quoting. Mention the reference at the bottom of the page or index it with a 

numbered reference in the bibliography.  

 Original quote: 

"Chemical toxicity remains a major handicap in organic synthesis, and given its large volume 

in the reaction, the use of an organic solvent medium exacerbates this problem. The aqueous 

system as a substitute for the organic medium brings unexpected and impressive results".  

 

 Paraphrase: 

The toxicity of chemicals remains a major obstacle in organic synthesis, and the use of 

organic solvents, due to their large quantity in reactions, aggravates this problem. The use of 

an aqueous system as an alternative to the organic medium gives surprising and impressive 

results. 1 

1. Lindström U.M., Organic reactions in water: principles, strategies and applications, 

Blackwell Publishing, Oxford, 2007. 

 

 Summarizing 

The summary is a brief overview of a long text. The main objective is to give the reader an 

idea of the original text without reading it, to present the main idea of the text or article, i.e. 

to competently tell the most important meanings of the article 
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 Original quote: 

"Photosynthesis is the process by which green plants, algae, and some bacteria convert light 

energy, usually from the sun, into chemical energy stored in glucose. This process takes 

place in the chloroplasts of plant cells, using chlorophyll, water, and carbon dioxide. Oxygen 

is released as a by-product. Photosynthesis is essential for life on Earth as it provides the 

oxygen we breathe and is the basis of the food chain." 

 Summarizing 

Photosynthesis is a vital process in which plants use sunlight to create glucose and release 

oxygen, forming the foundation of Earth's food chain.1 

 

1. Reece, J. B., Urry, L. A., Cain, M. L., Wasserman, S. A., Minorsky, P. V., & Jackson, R. 

B. (2014). Campbell Biology (10th ed.). Pearson Education. 

 

   5.4.2. in-text citations styles 

What style of quotation do we use? 

A citation style is a set of rules that define how to cite your sources in your academic 

productions (dissertations, theses, etc.). 

In the past, each academic discipline had its own citation rules. Today, universities often 

choose a unique citation style. 
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Table III.1: Different style of citation styles 

 

 

 Some examples of in-text citations  

a.  Style: APA Standards 

The APA style is one of the most widely used formats in academic writing. It was developed 

by the American Psychological Association and was initially intended for use in psychology 

and the social sciences. Today, it is one of the most commonly used citation styles across 

various academic fields. APA style uses an author date system for in-text citations, which 

allows readers to locate the full reference in the bibliography. 

 

Citation 

Style 

Discipline Citation System in Text 

         APA            Social Sciences           Author-date 

      Harvard       Economics       Author-date 

Vancouver Medicine Numeric 

Chicago A Humanities Footnotes 

Chicago B Humanities Author-date 

OSCOLA   Law  Footnotes 

MLA Humanities (Language Studies) Author-page number 

IEEE  
Exact Sciences (Computer   

Numeric 

Science) 

Turabian Humanities (Language Studies) Footnotes 

Turabian Social Sciences Author-date 

AMA Medicine Numeric 

ACS Chemistry 
Numeric, author-page number, 

footnotes 

NLM Medicine Numeric 

AAA Social Studies Numeric 

APSA Political Science Author-date 
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example 

Suppose we want to cite a sentence from a book by Robert Lazarus published in 1993: "Social 

support significantly reduces the effects of stress on mental health." 

You can cite it in two ways: 

 

a. Narrative citation (integrated into the sentence) 

According to Lazarus (1993), social support significantly reduces the effects of stress on 

mental health. 

 

b. Parenthetical citation (in parentheses) 

Social support significantly reduces the effects of stress on mental health (Lazarus, 1993). 

In the reference list 

Author, Initial(s). (Year). Title in italics. Place of publication:  

Publisher: Lazarus, R. S. (1993). Coping and emotion. New York, NY: Oxford University 

Press. 

 

 b. Style: Vancouver 

The Vancouver citation style was developed by the International Committee of Medical Journal 

Editors (ICMJE) and is mainly used in the field of medicine. Instead of an author-date system, 

the Vancouver style uses a numerical citation system, where references are indicated by 

numbers in parentheses or superscript within the text. 

example: Suppose you are quoting a sentence from a medical article: 

"Vitamin D deficiency is linked to increased risk of cardiovascular disease." 

 

 In the text (Vancouver style) 

Vitamin D deficiency is linked to increased risk of cardiovascular disease (1). 

 In the reference list 

1. Holick MF. Vitamin D deficiency. N Engl J Med. 2007 Jul 19;357(3):266-81. 

 

 c. Style: IEEE 

The IEEE (Institute of Electrical and Electronics Engineers) citation style is commonly used in 
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technical fields such as computer science and electrical engineering. IEEE uses a numerical 

citation system enclosed in square brackets [x], with specific formats for different types of 

sources. 

Example 

Suppose you are quoting a sentence from a technical article: 

"Machine learning algorithms have dramatically improved image recognition accuracy." 

 

 In the text (style IEEE)  

Machine learning algorithms have dramatically improved image recognition accuracy [1]. 

 In the reference list 

[1] A. Smith, Introduction to Machine Learning, 2nd ed. New York, NY, USA: Springer, 2020. 

 

6. Writing a bibliography 

6.1. The bibliography 

A bibliography lists all the sources you have consulted while conducting your research. It 

should bring together all the printed and digital sources that the researcher has used in the 

course of his or her work. 

 It should be inserted at the end of the manuscript. 

 It consists of the bibliographic references cited in the text, whatever their nature 

(reference works, books, periodical articles, studies, electronic and audiovisual 

documents, etc.). 

6.2. Objective: Why write a bibliography? 

There are three main reasons why it is important to write a bibliography and include it at the 

end of your work: 

 Respect for authors: they have published reference works, they have been used on a set 

of texts, so they must be cited (copyright). 

 To demonstrate the quality of your work and enable it to be checked by listing the 

documents you have used and therefore read. 

 To clearly and precisely identify each document so that readers can easily locate it 

(provide the reader with sufficient identifying information to enable them to search for 

and locate it easily). 
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6.3. The bibliographic reference list 

The bibliographic reference is the document's identity card, which is the set of data elements 

necessary for the identification of a document or part of a document of any type, on any 

medium (book, article, website, etc.). This varies according to the type of document used in 

the research: book, articles, conferences, website, CD, etc.). It therefore includes: 

 Its intellectual description (author's name, title) 

 Its physical description (the number of pages) 

 The writing of bibliographic references must be homogeneous, whether it is: 

 in terms of typography and layout 

 in terms of the order of the information (note that writing practices differ according to 

the disciplines) 

 

6.4.  How do you write a bibliography? 

The bibliography appears at the end of the work in a separate section or chapter and is usually 

organized in alphabetical order by the authors' last names. 

All documents that have been read and explicitly cited in the text must be included in the 

bibliography. Likewise, every reference listed in the bibliography must be cited in the text; 

there should be no missing or extra sources. 

 

6.5. Writing of bibliographic reference lists 

Bibliographic references group together the documents cited in a text, according to precise 

presentation standards. These standards ensure clear identification of sources for readers. 

References are usually listed alphabetically by author, and then chronologically for each 

author. If a numbering system is used, references follow the order in which they appear in 

the text. It is essential not to mix the two systems: 

 Examples of bibliographic formats: 

  Book:  

  Author's last name, first name. Title of the book (in italics). Publisher, year of publication,  

number of pages. 

  Example 

  Smith, John. Introduction to Sociology. Pearson Education, 2020, 350 pages. 
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Chapter IV 

Presentation of a manuscript  

(written work) 

 

1. Introduction 

Obtaining a master's or doctoral degree is a significant achievement in a researcher's life, 

representing the culmination of years of research, analysis, and in-depth study. However, the 

defense is the most exciting and challenging part of this long journey. When researchers present 

their theses for defense, they must prepare thoroughly for this critical stage, as the defense 

committee will test and challenge them. In this article, we will discuss how researchers can 

prepare for the defense of their master's or doctoral theses by providing tips and guidelines that 

will help them prepare effectively. 

What is defense? 

 

  2. A defense 

The act of presenting an intellectual work to obtain a degree (Bachelor's, Master's, Doctorate, 

etc.) before a jury responsible for assessing its merit and capable of awarding the degree. It is 

characterized by: 

 It is not a simple summary or a reading of the completed work. 

 It does not aim to cover everything in the manuscript. 

 It does not fully develop all arguments and analyses. 

 It does convey key scientific findings and reasoning. 

 It must persuade the audience and jury. 

 It should be scientifically engaging and capture attention. 

 

3. The three parts of the oral presentation 

To successfully defend your dissertation, it is essential to structure your presentation correctly. 

With this in mind, it is in your best interest to break it down to: 

 

a. Introduction 

The student must state the title of their work and introduce their topic clearly and initially,  

recalling the underlying purpose, objective, and problem of their research; and then outlining 

the outline of their presentation. 
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b. Development or discussion 

The student must present the methods of their work and the results obtained, interpret them, and 

argue for them. 

 

c. Conclusion 

The presenter concludes their work by presenting the general idea of their work, summarizing 

their results, and providing perspectives on their work. They conclude with a few words: Thank 

you for your attention. 

This can be summed up in the following table: 

 

TableVI.1: The oral presentation parts 

Section Content to Present 

 

Introduction 

• Announce the title of your work 

• Clearly introduce the research topic 

• State the research problem, objectives, and rationale 

• Present the structure of your presentation 

 

Development 

or discussion 

 

• Present your methodology 

• Share and interpret your results 

• Provide supporting arguments and analysis 

 

 

Conclusion 

 

• Summarize the main findings and overall idea of your work 

• Highlight future research perspectives 

• Conclude with a polite remark: 

 

 

4. Some tips for giving a good presentation 

 Speak clearly and slowly. 
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 Texts, images, tables, and curves related to the research work in general. 

 Body Language and Posture 

Non-verbal communication plays a key role in audience engagement. Maintain eye contact, stand 

confidently, avoid crossing your arms, and use open body language to appear approachable and 

credible. 

 Dealing with Anxiety or Stress 

Feeling nervous is normal. To manage it, rehearse several times before the actual presentation, 

practice deep breathing, and focus on conveying your message clearly rather than aiming for 

perfection. 

 Time Management During the Presentation 

Time management is essential for a successful presentation. The presenter must respect the 

allotted time (usually 15 to 20 minutes) by rehearsing in advance and ensuring a balanced 

distribution of time between the introduction, development, and conclusion. 

 

5. Scientific poster 

A scientific poster is a presentation or display that allows you to present scientific work to other 

researchers or doctoral students at scientific meetings or conferences. Its purpose is to bring 

together, on a single page, all the information about the study being presented. 

 

5.1.Poster objectives 

The purpose of the poster is to present your research work to uninitiated readers; it's a kind of 

scientific business card. You need to put yourself in the shoes of the person who will read it: 

1. The problem and vocabulary must, therefore, be simple. 

2. The poster must attract attention; it's a visual communication tool. 

3. The poster serves to convey a message: it's to inform. 

4. The poster must make the reader want to delve deeper into the subject: it's to convince. 

5. The poster must be educational, present a logical sequence, and not be too dense. 

 

 Important: the poster must be self-contained, meaning it can be understood even if 

you're not there to explain it. 
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5.2 Basic steps to prepare a poster 

 Step 1 

Define the main theme: You must identify the poster's main message, the key idea. This will 

be the main theme to keep in mind throughout the preparation process. Each part of the poster 

must relate to this theme. 

 Step 2 

Choose the medium: An A0-sized PowerPoint slide (95 cm wide – 105 cm high) in portrait or 

landscape mode. 

 Step 3 

Choose the structure: This involves choosing the reading direction, natural or explicit, of the 

poster. 

 Step 4 

Construct the frames: Each frame develops a specific idea related to the topic, for example: 

 summary; 

 Relevant introduction posing a scientific problem; 

 Materials and methods; 

 results; 

 analysis of results; 

 Conclusion 

 

  5.3. Poster Composition 

The poster should be organized according to a sectional structure so that it can be read quickly. 

The poster should be read in 5 minutes and should contain an average of 500 to 1,000 words 

maximum. The different sections should be included in your poster. 

 

 Title 

The choice of title is strategic: it must capture the interest of conference attendees who consult 

the program titles or pass by the poster. The title must be "catchy and evocative," sufficiently  

explicit (to differentiate it from other posters). It should ideally summarize the objective and 

resources, and contain the poster's essential message. 
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 Authors and Affiliations 

Include the lead author, followed by those who contributed to the research, as well as their 

affiliated institution(s). The lead author's contact information (at least their email address) must 

be included. 

 

 Introduction 

The introduction generally contains a summary of the literature review (very brief, one to two 

sentences) that you conducted previously and outlines the objective of the study. 

 

 Materials and Methods 

Here you will briefly describe the equipment and procedures, without all the technical details 

reserved for the article, but perhaps with an illustration. 

 

 Results  

This is generally the largest section, where you explain whether the experiment was successful 

and present the quantitative and qualitative results using graphs. 

 

 The conclusion   

this is a discreet summary of the results, highlighting their importance and a reminder of the 

introduction. The poster may also contain a section: 

 Acknowledgments: study funders, participants, etc. 

 Bibliographic references. 

 

5.4. Designing the Poster Format 

To create the poster layout, you can use PowerPoint, adapting the slide format to the desired 

poster format. You can also use other desktop publishing software (Adobe InDesign, 

CorelDRAW, etc.). You must determine: 

 

5.4.1. Poster format and style 

The format is often imposed and specifies: 

• the poster's orientation, portrait or landscape. Portrait format is generally indicated 

• The dimensions: these vary; standard dimensions often correspond to 80 x 120 cm (A0 

format). 
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 Formatting 

To make it easier to read, it's recommended to divide the page into columns (2 or 3 columns) 

(title, results, conclusion). To make it easier to distinguish between sections, each section can 

be presented in boxes, leaving sufficient margins (empty space) between each section. 

 

 Font and Type Size  

For optimal readability, use: 

• 84 points for the title. 

• 36 points for headings. 

• 24 points for the text. 

Regarding layout, a 2.5 cm margin around the poster helps maintain a neat and balanced 

presentation. Furthermore, it is crucial to ensure that visual cues, such as arrows and symbols, 

remain consistent. 

 

 Colors 

Use a maximum of two to three main colors, preferably pastels. Therefore, favor contrasting 

colors between the text and the background, for example, dark text on a light background. 

 

 Illustrations 

Illustrations (tables, graphs, diagrams) must be contained: a title, numbered references to them 

in the text 

 A poster must be 

 Attractive: to capture attention: The title must attract the reader, and the information must 

be as graphic as possible. 

 Structured: to facilitate reading: The reader must be guided through their 

reading. To do this: 

 Identify the different parts of the poster (by titles, section numbers, colors, etc.). 

 Or adopt a natural or explicit direction of movement through the poster. 

 Concise: to focus communication on the message: 

 The text must be clear and precise, the sentences short, and the font appropriate (not in 

capital letters, etc.). 

 White spaces are important. Ideally, a mix of 30% text, 40% illustrations, and 30% 
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space is recommended. Avoid overusing colors, which impair readability. 

 

5.4.2. Presenting the Poster 

Although not mandatory, presenting your poster orally is appreciated. The purpose of the 

presentation is to guide the audience through the poster, which should illustrate the 

presentation's points without reading the text. Preparing a 2–3-minute oral presentation is 

recommended. The presentation should be simple, using short sentences, but also lively. 

 

Figure V. 1: the general shape of the scientific poster (and distribution of 

its  

basic elements) 
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FigureV. 2: Example of a scientific poster (landscape form) of scientific poste 
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9. PowerPoint 2016 Guide (beginner's version) 

 What is PowerPoint?  

PowerPoint is a software that enables the creation of presentations, consisting of slides. It offers 

multiple possibilities for presentation creation, including static, animated, or dynamic elements. It is 

a popular communication resource in businesses, used for various purposes like business 

presentations and event announcements. 

 

 

Figure 1: Examples of PowerPoint documents 

 

 The PowerPoint interface 

When you open PowerPoint for the first time, the Start Screen will appear. From here, you'll be able 

to create a new presentation, choose a template, and access your recently edited presentations. From 

the Start Screen, locate and select Blank Presentation to access the PowerPoint interface. 

 

 

Figure 2: PowerPoint 2016 Presentation Gallery 

 

 Working with the PowerPoint environment 

The Ribbon and Quick Access Toolbar are where you will find the commands to perform 

common tasks in PowerPoint. Backstage view gives you various options for saving, opening a file, 
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printing, and sharing your document. 

 

 

 

 The Ribbon 

PowerPoint uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains multiple 

tabs, each with several groups of commands. For example, the Font group on the Home tab contains 

commands for formatting text in your document. 

 

 

 

Some groups also have a small arrow in the bottom-right corner that you can click for even more 

options. 
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 Showing and hiding the Ribbon 

The Ribbon is designed to respond to your current task, but you can choose to minimize it if you find 

that it takes up too much screen space. Click the Ribbon Display Options arrow in the upper-right 

corner of the Ribbon to display the drop-down menu. 

 

 

 

 Auto-hide Ribbon: Auto-hide displays your workbook in full-screen mode and completely 

hides the Ribbon. To show the Ribbon, click the Expand Ribbon command at the top of the 

screen. 

 Show Tabs: This option hides all command groups when they're not in use, but tabs will remain 

visible. To show the Ribbon, simply click a tab. 

 Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs and commands 

will be visible. This option is selected by default when you open PowerPoint for the first time. 

 

 Using the Tell me feature 

If you're having trouble finding the command you want, the Tell Me feature can help. It works just 

like a regular search bar: Type what you're looking for, and a list of options will appear. You can then 

use the command directly from the menu without having to find it on the Ribbon. 
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 The Quick Access Toolbar 

Located just above the Ribbon, the Quick Access Toolbar lets you access common commands no 

matter which tab is selected. By default, it includes the Save, Undo, Redo, and Start From Beginning 

commands. You can add other commands depending on your preference. 

 

 To add commands to the Quick Access Toolbar: 

1- Click the drop-down arrow to the right of the Quick Access Toolbar. 

 

 

 

2- Select the command you want to add from the drop-down menu. To choose from more 

commands, select More Commands. 
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 The Ruler, guides, and gridlines 

PowerPoint includes several tools to help organize and arrange content on your slides, including the 

Ruler, guides, and gridlines. These tools make it easier to align objects on your slides. Simply click 

the check boxes in the Show group on the View tab to show and hide these tools. 

 

 

 

 Zoom and other view options 

PowerPoint has a variety of viewing options that change how your presentation is displayed. You can 

choose to view your presentation in Normal view, Slide Sorter view, Reading view, or Slide Show 

view. You can also zoom in and out to make your presentation easier to read. 

 

 Switching slide views 

Switching between different slide views is easy. Just locate and select the desired slide view command 

in the bottom-right corner of the PowerPoint window. 

 

 

 

 

 Zooming in and out 

To zoom in or out, click and drag the zoom control slider in the bottom-right corner of the PowerPoint 

window. You can also select the + or - commands to zoom in or out by smaller increments. The 
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number next to the slider displays the current zoom percentage, also called the zoom level. 

 

 

 

 Backstage view 

Backstage view gives you various options for saving, opening, printing, and sharing your 

presentations. To access the Backstage view, click the File tab on the Ribbon. 

 

 

 

4. To create a new presentation: 

When beginning a new project in PowerPoint, you'll often want to start with a new blank presentation. 

1- Select the File tab to go to Backstage view. 

 

 

 

2- Select New on the left side of the window, then click Blank Presentation. 

3- A new presentation will appear. 
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 To create a new presentation from a template: 

A template is a predesigned presentation you can use to create a new slide show quickly. Templates 

often include custom formatting and designs, so they can save you a lot of time and effort when 

starting a new project. 

1-Click the File tab to access Backstage view, then select New. 

2-You can click a suggested search to find templates or use the search bar to find something more 

specific. In our example, we'll search for the keyword chalkboard. 

 

 

 

3- Select a template to review it. 
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4- A preview of the template will appear, along with additional information on how the template can 

be used. 

5- Click Create to use the selected template. 

 

 

 

6- A new presentation will appear with the selected template. 

 

 To open an existing presentation: 

In addition to creating new presentations, you'll often need to open a presentation that was previously 

saved. To learn more about saving presentations, visit our lesson on Saving Presentations. 

1- Select the File tab to go to Backstage view, then click Open. 
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2- Click Browse. Alternatively, you can choose OneDrive to open files stored on your OneDrive. 

 

 

 

3- The Open dialog box will appear. Locate and select your presentation, then click Open. 
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 To pin a presentation: 

1- If you frequently work with the same presentation, you can pin it to Backstage view for easy access. 

2- Select the File tab to go to Backstage view, then click Open. Your Recent Presentations will appear. 

Hover the mouse over the presentation you want to pin, then click the pushpin icon. 

 

 

 

3- The presentation will stay in the Recent presentations list until it is unpinned. To unpin a 

presentation, click the pushpin icon again. 

 

 

 

 Compatibility Mode 

Sometimes you may need to work with presentations that were created in earlier versions of 

PowerPoint, like PowerPoint 2003 or PowerPoint 2000. When you open these types of presentations, 

they will appear in Compatibility Mode. 

Compatibility Mode disables certain features, so you'll only be able to access commands found in the 

program that was used to create the presentation. For example, if you open a presentation created in 

PowerPoint 2003, you can only use tabs and commands found in PowerPoint 2003. 

In the image below, you can see at the top of the window that the presentation is in Compatibility 
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Mode. This will disable some PowerPoint 2016 features, including newer types of slide transitions. 

 

 

 

To exit Compatibility Mode, you'll need to convert the presentation to the current version type. 

However, if you're collaborating with others who only have access to an earlier version of 

PowerPoint, it's best to leave the presentation in Compatibility Mode so the format will not change. 

 

 To convert a presentation: 

If you want access to all PowerPoint 2016 features, you can convert the presentation to the 2016 file 

format. 

Note that converting a file may cause some changes to the original layout of the presentation. 

1- Click the File tab to access Backstage view. 

 

 

 

2- Locate and select the Convert command. 
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3- The Save As dialog box will appear. Select the location where you want to save the presentation, 

enter a file name, and click Save. 

 

 

 

4- The presentation will be converted to the newest file type. 

 

 Saving Presentations 

Whenever you create a new presentation in PowerPoint, you'll need to know how to save it in order 

to access and edit it later. As with previous versions of PowerPoint, you can save files to your 

computer. If you prefer, you can also save files to the cloud using OneDrive. You can even export 

and share presentations directly from PowerPoint. 

PowerPoint offers two ways to save a file: Save and Save As. These options work in similar ways, 

with a few important differences. 

 

 Save: When you create or edit a presentation, you'll use the Save command to save your 

changes. You'll use this command most of the time. When you save a file, you'll only need to 

choose a file name and location the first time. After that, you can just click the Save command 

to save it with the same name and location. 

 Save As: You'll use this command to create a copy of a presentation while keeping the original. 

When you use Save As, you'll need to choose a different name and/or location for the copied 

version. 

 

 To save a presentation: 

It's important to save your presentation whenever you start a new project or make changes to an 

existing one. Saving early and often can prevent your work from being lost. You'll also need to pay 
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close attention to where you save the presentation so it will be easy to find later. 

1- Locate and select the Save command on the Quick Access Toolbar. 

 

 

 

2- If you're saving the file for the first time, the Save As pane will appear in Backstage view. 

3- You’ll then need to choose where to save the file and give it a file name. Click Browse to select a 

location on your computer. Alternatively, you can click OneDrive to save the file to your OneDrive. 

 

 

 

4- The Save As dialog box will appear. Select the location where you want to save the presentation. 

5- Enter a file name for the presentation, then click Save. 
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6- The presentation will be saved. You can click the Save command again to save your changes as 

you modify the presentation. 

 You can also access the Save command by pressing Ctrl+S on your keyboard. 

 

 Slide Basics 

Every PowerPoint presentation is composed of a series of slides. To begin creating a slide show, 

you'll need to know the basics of working with slides. 

 

 To insert a new slide: 

Whenever you start a new presentation, it will contain one slide with the Title Slide layout. You can 

insert as many slides as you need from a variety of layouts. 

1- From the Home tab, click the bottom half of the New Slide command. 

 

 

 

2- Choose the desired slide layout from the menu that appears. 
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3- The new slide will appear. Click any placeholder and begin typing to add text. You can also click 

an icon to add other types of content, such as a picture or a chart. 

 

 

 

 To change the layout of an existing slide, click the Layout command, then choose the desired 

layout. 
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 To quickly add a slide that uses the same layout as the selected slide, click the top half of the 

New Slide command. 

 

 

 

 To play the presentation: 

Once you've arranged your slides, you may want to play your presentation. This is how you will 

present your slide show to an audience. 

1- Click the Start from Beginning command on the Quick Access Toolbar to see your presentation. 

 

 

 

2- The presentation will appear in full-screen mode. 

3- You can advance to the next slide by clicking your mouse or pressing the spacebar on your 

keyboard. Alternatively, you can use the arrow keys on your keyboard to move forward or backward 
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through the presentation. 

4- Press the Esc key to exit presentation mode. 

 You can also press the F5 key at the top of your keyboard to start a presentation. 

 

 Customizing slides 

To change the slide size: 

By default, all slides in PowerPoint 2013 use a 16-by-9 or widescreen aspect ratio. You might know 

that widescreen TVs also use the 16:9 aspect ratio. Widescreen slides will work best with widescreen 

monitors and projectors. However, if you need your presentation to fit a 4:3 screen, it's easy to change 

the slide size to fit. 

 To change the slide size, select the Design tab, then click the Slide Size command. Choose 

the desired slide size from the menu that appears, or click Custom Slide Size for more options. 

 

 

 

 To format the slide background: 

By default, all slides in your presentation use a white background. It's easy to change the background 

style for some or all of your slides. Backgrounds can have a solid, gradient, pattern, or picture fill.  

1- Select the Design tab, then click the Format Background command. 

 

 

 

2- The Format Background pane will appear on the right. Select the desired fill options. In our 

example, we'll use a Solid fill with a light gold color. 
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3- The background style of the selected slide will update. 

4- If you want, you can click Apply to All to apply the same background style to all slides in your 

presentation. 

 

 

 

 To apply a theme 

A theme is a predefined combination of colors, fonts, and effects that can quickly change the look 

and feel of your entire slide show. Different themes also use different slide layouts, which can change 

the arrangement of your existing placeholders. We'll talk more about themes later in our Applying 

Themes lesson. 

1-Select the Design tab on the Ribbon, then click the More drop-down arrow to see all of the available 

themes. 
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2- Select the desired theme. 

 

 

 

3- The theme will be applied to your entire presentation. 

 

 

 

Try applying a few different themes to your presentation. Some themes will work better than others, 

depending on your content. 
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5. Text Basics  

 To select text 

Before you can move or arrange text, you'll need to select it. 

 Click next to the text you want to select, drag the mouse over the text, then release your mouse. 

The text will be selected. 

 

 

 

 Copying and moving text 

PowerPoint allows you to copy text that is already on a slide and paste it elsewhere, which can save 

you time. If you want to move text, you can cut and paste or drag and drop the text. 

 

 To copy and paste text: 

1- Select the text you want to copy, then click the Copy command on the Home tab. 

 

 

 

2- Place the insertion point where you want the text to appear. 
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3 - Click the Paste command on the Home tab. 

 

 

 

4- The copied text will appear. 

 

 To cut and paste text: 

1- Select the text you want to move, then click the Cut command. 

 

 

 

2- Place the insertion point where you want the text to appear, then click the Paste command. 

 

 

 

3- The text will appear in the new location. 

 You can access the cut, copy, and paste commands by using keyboard shortcuts. 
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Press Ctrl+X to cut, Ctrl+C to copy, and Ctrl+V to paste. 

 

 To drag and drop text: 

1- Select the text you want to move, then click and drag the text to the desired location. 

 

 

 

2- The text will appear in the new location. 

 

 

 

 Formatting and aligning text 

Formatted text can draw your audience's attention to specific parts of a presentation and emphasize 

important information. In PowerPoint, you have several options for adjusting your text, including size 

and color. You can also adjust the alignment of the text to change how it is displayed on the slide. 
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 Font Group Commands 

 Font Style: Change the font of your text. 

 Font Size: Adjust the size of your text. 

 Bold, Italic, Underline: Apply these styles to emphasize text. 

 Font Color: Change the color of your text. 

 Text Effects: Add effects like shadow, glow, or reflection. 

 Change Case: Quickly switch between uppercase, lowercase, or other text cases. 

 Highlight Text: Highlight specific parts of your text. 

 

 Paragraph Group Commands 

 Alignment: Align text to the left, center, right, or justify it. 

 Line and Paragraph Spacing: Adjust the spacing between lines or paragraphs. 

 Bullets and Numbering: Create bulleted or numbered lists. 

 Indentation: Increase or decrease the indentation of your text. 

 Borders and Shading: Add borders or shading to paragraphs. 

 

6. Transitions and animations 

If you've ever seen a PowerPoint presentation that had special effects between each slide, you've seen 

slide transitions. A transition can be as simple as fading to the next slide or as flashy as an eye-

catching effect. PowerPoint makes it easy to apply transitions to some or all of your slides, giving 

your presentation a polished, professional look. 

 

 About transitions 

There are three categories of unique transitions to choose from, all of which can be found on the 

Transitions tab. 
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Subtle: These are the most basic types of transitions. They use simple animations to move between 

slides. 

 

 

 

Exciting: These use more complex animations to transition between slides. While they're more 

visually interesting than Subtle transitions, adding too many can make your presentation look less 

professional. However, when used in moderation they can add a nice touch between important slides. 

 

 

 

Dynamic Content: If you're transitioning between two slides that use similar slide layouts, dynamic 

transitions will move only the placeholders, not the slides themselves. When used correctly, dynamic 

transitions can help unify your slides and add a further level of polish to your presentation. 

 

 

Transitions are best used in moderation. Adding too many transitions can make your presentation 

look a little silly and can even be distracting to your audience. Consider using mostly subtle 

transitions, or not using transitions at all. 

 

To apply a transition 

1- Select the desired slide from the Slide Navigation pane. This is the slide that will appear after the 
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transition. 

 

 

2- Click the Transitions tab, then locate the Transition to This Slide group. By default, none is applied 

to each slide. 

3- Click the More drop-down arrow to display all transitions. 

 

 

 

4- Click a transition to apply it to the selected slide. This will automatically preview the transition. 

 

 

 

You can use the Apply to All command in the Timing group to apply the same transition to all slides 

in your presentation. Keep in mind that this will modify any other transitions you've applied. 
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Try applying a few different types of transitions to various slides in your presentation. You may find 

that some transitions work better than others, depending on the content of your slides. 

 

To preview a transition 

You can preview the transition for a selected slide at any time using either of these two methods: 

1-Click the Preview command on the Transitions tab. 

 

 

 

 

2- Click the Play Animations command in the Slide Navigation pane. 

 

 

 

 Modifying transitions 

To modify the transition effect 

You can quickly customize the look of a transition by changing its direction. 

1- Select the slide with the transition you want to modify. 

2- Click the Effect Options command and choose the desired option. These options will vary 

depending on the selected transition. 
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3- The transition will be modified, and a preview of the transition will appear. 

 

To modify the transition duration: 

1- Select the slide with the transition you want to modify. 

2 - In the Duration field in the Timing group, enter the desired time for the transition. In this example, 

we'll decrease the time to half a second or 00.50 to make the transition faster. 

 

 

 

To add sound: 

Select the slide with the transition you want to modify. 

1- Click the Sound drop-down menu in the Timing group. 

2- Click a sound to apply it to the selected slide, then preview the transition to hear the sound. 
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To remove a transition: 

1- Select the slide with the transition you want to remove. 

2- Choose None from the Transition to This Slide group. The transition will be removed. 

 

 

 

 To remove transitions from all slides, apply the None transition to a slide, then click the Apply 

to All command. 

 

7. Display the presentation 

 Presenting Your Slide Show 

Once your slide show is complete, you'll need to learn how to present it to an audience. PowerPoint 

offers several tools and features to help make your presentation smooth, engaging, and professional.  

 

 To start a slide show: 

There are several ways you can begin your presentation: 

1- Click the Start from Beginning command on the Quick Access Toolbar, or press the F5 key at the 

top of your keyboard. The presentation will appear in full-screen mode. 
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2- Select the Slide Show view command at the bottom of the PowerPoint window to begin a 

presentation from the current slide. 

 

 

3- Go to the Slide Show tab on the Ribbon to access even more options. From here, you can start 

the presentation from the current slide and access advanced presentation options. 

 

 

 

 To advance and reverse slides: 

You can advance to the next slide by clicking your mouse or pressing the spacebar on your keyboard. 

Alternatively, you can use or arrow keys on your keyboard to move forward or backward through the 

presentation. 

You can also hover your mouse over the bottom-left and click the arrows to move forward or 

backward. 
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 To stop a slide show 

You can exit presentation mode by pressing the Esc key on your keyboard. Alternatively, you can 

click the Slide Show Options button in the bottom-left and select End Show. 

 

 

 

The presentation will also end after the last slide. You can click the mouse or press the spacebar to 

return to Normal view. 

 

 

 
 

 To skip to a nonadjacent slide 

You can jump to slides out of order if needed. 

1- Locate and select the See All Slides button in the bottom-left corner. 

 



PowerPoint 2016 Guide (beginner's version) 

 

68 

 

 

2- Thumbnail versions of each slide will appear. Select the slide you want to jump to. 

 

 

 

3- The selected slide will appear. 

 

8. Basic tips 

 To access drawing tools 

Your mouse pointer can act as a pen or highlighter to draw attention to items in your slides. 

1- Locate and select the Pen Tools button in the bottom-left corner. 

2- Select a Pen or Highlighter based on your preference. You can also choose a different color from 

the menu. 
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3- Click and drag the mouse to mark your slides. You can also press Ctrl+P on your keyboard to 

access the pen tool while presenting your slide show. 

 

 

 

You can also use the laser pointer feature to draw attention to certain parts of your slide. Unlike the 

pen and highlighter, the laser pointer will not leave markings on your slides. To use the laser pointer, 

select it from Pen Tools or press and hold the Ctrl key and the left mouse button. 

 

 

 

 To modify the bullet style 

1- Select an existing list you want to format. 

2- On the Home tab, click the Bullets drop-down arrow. 
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3- Select the desired bullet style from the menu that appears. 

 

 

 

4- The bullet style will appear in the list. 

 

 To modify a numbered list 

1- Select an existing list you want to format. 

2 - On the Home tab, click the Numbering drop-down arrow. 
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3 - Select the desired numbering option from the menu that appears. 

 

 

 

4- The numbering style will appear in the list. 

 

 To change the starting number: 

By default, numbered lists count from the number 1. However, sometimes you may want to start 

counting from a different number, like if the list is a continuation from a previous slide. 

1- Select an existing numbered list. 

2- On the Home tab, click the Numbering drop-down arrow. 

3- Select Bullets and Numbering from the menu that appears. 

 



PowerPoint 2016 Guide (beginner's version) 

 

72 

 

 

4- A dialog box will appear. In the Start At field, enter the desired starting number. 

 

 

 Modifying the list's appearance 

Whether you're using a bulleted or numbered list, you may want to change its appearance by adjusting 

the size and color of the bullets or numbers. This can make your list stand out and match the 

appearance of your presentation. 

 

 To modify the size and color 

1- Select an existing bulleted list. 

2 - On the Home tab, click the Bullets drop-down arrow. 
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3- Select Bullets and Numbering from the menu that appears. 

 

 

4- A dialog box will appear. In the Size field, set the bullet size. 

 

 

 

5 - Click the Color drop-down box and select a color. 
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6- Click OK. The list will update to show the new bullet size and color. 

 

 Customizing bullets 

Customizing the look of the bullets in your list can help you emphasize certain list items or personalize 

the design of your list. A common way to customize bullets is to use symbols. 

 

 To use a symbol as a bullet 

1- Select an existing bulleted list. 

2- On the Home tab, click the Bullets drop-down arrow. 

 

 

 

3- Select Bullets and Numbering from the menu that appears. 
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4 - A dialog box will appear. On the Bulleted tab, click Customize. 

 

 

 

5- The Symbol dialog box will appear. 

6 - Click the Font drop-down box and select a font. The Wingdings and Symbol fonts are good choices 

because they have a lot of useful symbols. 

7 - Select the desired symbol. 
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8- Click OK. The symbol will now appear as the selected bullet option in the Bullets and Numbering 

dialog box. 

 

 

 

9- Click OK again to apply the symbol to the list in the document. 

 

 Inserting Pictures 

Adding pictures can make your presentations more interesting and engaging. You can insert a picture 

from a file on your computer onto any slide. PowerPoint even includes tools for finding online 

pictures and adding screenshots to your presentation. 

 

 To insert a picture from a file 

1- Select the Insert tab, then click the Pictures command in the Images group. 
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2- A dialog box will appear. Locate and select the desired image file, then click Insert. 

 

 

 

3- The picture will appear on the currently selected slide. 

 

 To delete a picture: 

Select the picture you want to delete, then press the Backspace or Delete key on your keyboard. 

You can access even more picture formatting options from the Format tab. We'll talk more about 

these options in our lesson on Formatting Pictures. 

 

 

 

 Formatting Pictures 

There are a variety of ways to format the pictures in your slide show. The picture tools in PowerPoint 

make it easy to personalize and modify the images in interesting ways. PowerPoint allows you to 
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change the picture style and shape, add a border, crop and compress pictures, add artistic effects, and 

more. 

 

 Shapes 

Shapes are a great way to make your presentations more interesting. PowerPoint gives you a lot of 

different shapes to choose from, and they can be customized to suit your needs, using your own color 

palette, preferences, and more. While you may not need shapes in every presentation you create, they 

can add visual appeal. 

 

 To insert a shape 

1- Select the Insert tab, then click the Shapes command in the Illustrations group. A drop-down menu 

of shapes will appear. 

2- Select the desired shape. 

 

 

 

3- Click and drag in the desired location to add the shape to the slide 

 

 Formatting shapes and text boxes 

PowerPoint allows you to modify shapes and text boxes in a variety of ways so you can tailor them 

to your projects. You can change shapes and text boxes into different shapes, format their style and 

color, and add effects. 

 

 To change the shape style 

Choosing a shape style allows you to apply preset colors and effects to quickly change the appearance 
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of your shape or text box. These options will depend on the colors that are part of your current theme. 

1- Select the shape or text box you want to change. 

2- On the Format tab, click the More drop-down arrow in the Shape Styles group. 

 

 

 

3- A drop-down menu of styles will appear. Select the style you want to use. 

 

 

 

4- The shape or text box will appear in the selected style. 

 

 To change the shape fill color 

1- Select the shape or text box you want to change. 

2- On the Format tab, click the Shape Fill drop-down arrow. The Shape Fill menu appears. 

3- Move the mouse over the various colors. Select the color you want to use. To view more color 

options, select More Fill Colors. 
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4- The shape or text box will appear in the selected color. 

 

 To change the shape outline 

1- Select the shape or text box you want to change. 

2- On the Format tab, click the Shape Outline drop-down arrow. The Shape Outline menu will appear. 

3- Select the color you want to use. If you want to make the outline transparent, select No Outline. 

 

 

 

4 - The shape or text box will appear in the selected outline color. 



PowerPoint 2016 Guide (beginner's version) 

 

81 

From the drop-down menu, you can change the outline color, weight (thickness), and whether it is a 

dashed line 

 

 

 To add shape effects 

1- Select the shape or text box you want to change. 

2- On the Format tab, click the Shape Effects drop-down arrow. In the menu that appears, hover the 

mouse over the style of effect you want to add, then select the desired preset effect. 

 

 

 

3- The shape will appear with the selected effect. 
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To further adjust your shape effects, select Options at the end of each menu. The Format Shape pane 

will appear, allowing you to customize the effects. 

 

 

 

 To change to a different shape: 

1- Select the shape or text box you want to change. The Format tab will appear. 

2- On the Format tab, click the Edit Shape command. In the menu that appears, hover the mouse over 

Change Shape and select the desired shape. 

 

 

 

 

 Tables 

Tables are another tool you can use to display information in PowerPoint. A table is a grid of cells 

arranged in rows and columns. Tables are useful for various tasks, including presenting text 
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information and numerical data. You can even customize tables to fit 

 To insert a table 

1-From the Insert tab, click the Table command. 

2-Hover the mouse over the grid of squares to select the desired number of columns and rows in the 

table. In our example, we'll insert a table with six rows and six columns (6x6). 

 

 

 

3-The table will appear on the currently selected slide. In our example, that's slide 3. 

4- Click anywhere in the table, and begin typing to add text. You can also use the Tab key or the 

arrow keys on your keyboard to navigate through the table. 

 

 

 

You can also insert a table by clicking the Insert Table command in a placeholder. 
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 Modifying tables 

PowerPoint includes several options for customizing tables, including moving and resizing, as well 

as adding rows and columns. 

 

 To move a table 

Click and drag the edge of a table to move it to a new location on a slide. 

 

 

 

 To resize a table 

Click and drag the sizing handles until the table is the desired size. 
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 To add a row or column: 

1- Click a cell adjacent to the location where you want to add a row or column. In our example, we'll 

select the cell that says Mystery. 

 

 

 

2 -Click the Layout tab on the right side of the Ribbon. 

3-Locate the Rows & Columns group. If you want to insert a new row, select either Insert Above or 

Insert Below. If you want to insert a new column, select either Insert Left or Insert Right. 

 

 

 

4-The new row or column will appear. 

 

 To delete a row or column: 

1- Select the desired row or column. In our example, we'll select the empty row at the bottom of the 

table. 

2- From the Layout tab in the Rows & Columns group, click the Delete command, then select Delete 

Rows or Delete Columns from the menu. 
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You can also access the Insert and Delete commands by right-clicking a table. 

 

 

 

 To delete a table: 

Click the edge of the table you want to delete, then press the Backspace or Delete key on your 

keyboard. 

 

 Animating Text and Objects 

In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures. Animation—

or movement on the slide can be used to draw the audience's attention to specific content or to make 

the slide easier to read. 

 

 The four types of animations 

There are several animation effects you can choose from, and they are organized into four types. 

Entrance: This controls how the object enters the slide. For example, with the Bounce animation, 

the object will "fall" onto the slide and then bounce several times. 
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Emphasis: These animations occur while the object is on the slide, often triggered by a mouse click. 

For example, you can set an object to spin when you click the mouse. 

 

 

 

Exit: This controls how the object exits the slide. For example, with the Fade animation, the object 

will simply fade away. 

 

 

 

Motion Paths: These are similar to Emphasis effects, except the object moves within the slide along 

a predetermined path, like a circle. 

 

 

 

 To apply an animation to an object 
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1- Select the object you want to animate. 

2- On the Animations tab, click the More drop-down arrow in the Animation group. 

 

 

 

3- A drop-down menu of animation effects will appear. Select the desired effect. 

 

 

 

4- The effect will apply to the object. The object will have a small number next to it to show that it 

has an animation. In the Slide pane, a star symbol will also appear next to the slide. 

 

 

 

At the bottom of the menu, you can access even more effects. 
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Effect options 

Some effects will have options you can change. For example, with the Fly In effect, you can control 

which direction the object comes from. These options can be accessed from the Effect Options 

command in the Animation group. 

 

 

 

To remove an animation 

1- Select the small number located next to the animated object. 
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2- Press the Delete key. The animation will be deleted. 

 

 Working with animations 

To add multiple animations to an object 

If you select a new animation from the menu in the Animation group, it will replace the object's 

current animation. However, you'll sometimes want to place more than one animation on an object, 

like an Entrance and an Exit effect. To do this, you'll need to use the Add Animation command, which 

will allow you to keep your current animations while adding new ones. 

1- Select an object. 

2- Click the Animations tab. 

3 In the Advanced Animation group, click the Add Animation command to view the available 

animations. 

4- Select the desired animation effect. 

 

 

 

5- If the object has more than one effect, it will have a different number for each effect. The numbers 

indicate the order in which the effects will occur. 
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To reorder the animations: 

- 1 Select the number of the effect you want to change 

 

 

 

2- From the Animations tab, click the Move Earlier or Move Later commands to change the ordering. 

 

 

 

3- Click the object you want to copy the effects to. In our example, we'll click the answer text on the 

next slide. Both objects now have the same effect. 

 

 

 

To preview animations 

Any animation affects you have applied will show up when you play the slide show. However, you 

can also quickly preview the animations for the current slide without viewing the slide show. 

1- Navigate to the slide you want to preview. 

2- From the Animations tab, click the Preview command. The animations for the current slide will 

play. 
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The Animation Pane 

The Animation Pane allows you to view and manage all of the effects that are on the current slide. 

You can modify and reorder effects directly from the Animation Pane, which is especially useful 

when you have several effects. 

 

To open the Animation Pane 

1- / From the Animations tab, click the Animation Pane command. 

 

 

 

2 - The Animation Pane will open on the right side of the window. It will show all of the effects for 

the current slide in the order in which they will appear. 

 

 

If you have several animated objects, it may help to rename the objects before reordering them in the 

Animation Pane. You can rename them in the Selection Pane. To open the Selection Pane, click an 

object, then from the Format tab, click Selection Pane. Double-click the name of an object to rename 

it. 
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To reorder effects from the Animation Pane 

1- On the Animation Pane, click and drag an effect up or down. 

 

 

 

2- The effects will reorder themselves. 

 

To preview effects from the Animation Pane 

1- From the Animation Pane, click the Play button. 
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2 - The effects for the current slide will play. On the right side of the Animation Pane, you will be 

able to see a timeline that shows the progress through each effect. 

 

 

If the timeline is not visible, click the drop-down arrow for an effect, then select Show Advanced 

Timeline. 
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To change an effect's start option 

By default, an effect starts playing when you click the mouse during a slide show. If you have multiple 

effects, you will need to click multiple times to start each effect individually. However, by changing 

the start option for each effect, you can have effects that automatically play at the same time or one 

after the other. 

1- From the Animation Pane, select an effect. A drop-down arrow will appear next to the effect. 

 

 

 

2 - Click the drop-down arrow and select one of the three desired start options. Start on Click will 

start the effect when the mouse is clicked, Start with Previous will start the effect at the same time as 

the previous effect, and Start After Previous will start the effect when the previous effect ends. 

 

 

When you preview the animations, all of the effects will play through automatically. To test effects 

that are set to Start on Click, you will need to play the slide show. 
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1. Presentation Control and Navigation 

hortcut Function 

F5 Start slideshow from the first slide 

Shift + F5 Start slideshow from the current slide 

Esc End the slideshow 

Page Down / → / Spacebar / Click Go to the next slide 

Page Up / ← / Backspace Go to the previous slide 

2. Slide Navigation and Editing 

Shortcut Function 

Ctrl + M Insert a new slide 

Ctrl + D Duplicate the selected slide 

Delete Delete the selected slide or element 

Ctrl + X Cut the selected item 

Ctrl + C Copy the selected item 

Ctrl + V Paste the item 

Ctrl + Z Undo the last action 

Ctrl + Y Redo the last undone action 

 

3. Text Formatting 

Shortcut Function 

Ctrl + B Bold (toggle on/off) 

Ctrl + I Italic (toggle on/off) 

Ctrl + U Underline (toggle on/off) 

Ctrl + E Center align text 

Ctrl + L Align text to the left 

Ctrl + R Align text to the right 

Ctrl + T Open the Font dialog box 

 

4. Working with Objects 

Shortcut Function 

Ctrl + Shift + C Copy formatting 

Ctrl + Shift + V Paste formatting 

Ctrl + G Group selected items 

Ctrl + Shift + G Ungroup selected items 

 

5. In-Slide show Navigation and Tools 

Shortcut Function 

Ctrl + P Use the pen during slideshow 

Ctrl + A Show mouse pointer (in slideshow) 

Ctrl + H Hide pointer (in slideshow) 

B Black out the screen 

W White out the screen 
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6. Other Important Tools 

hortcut Function 

Ctrl + K Insert hyperlink 

Alt + N Open the Insert tab 

Alt + S Open the Slide Show tab 

Alt + W Open the View tab 
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